Home > Problem With > Problem With My Asus P6T Deluxe V2

Problem With My Asus P6T Deluxe V2

And i overclocked it. TigerDirect 117,188 views 10:49 Asus P6T Deluxe v2 problem - Duration: 0:23. For such instances where a mobo does not show signs of life, a POST diagnostics card is a desired tool. They solved the problem by replacing with a HX1000W. http://phpbbinstallers.net/problem-with/problem-with-my-nas.html

to solve mankind's maladies.. May 8, 2009 at 4:05 PM #5 MasterRaichu New Member Joined: May 6, 2009 Messages: 6 (0.00/day) Thanks Received: 0 I see. So much room, so quiet... HALP!! http://www.tomshardware.com/forum/259084-30-asus-deluxe-power-issue

by Jedson3614 › Logitech G533 Wireless DTS 7.1 Surround Sound Gaming Headset... bottom line is....I'm HAPPY....now I can re-use my old IDE drives.Here is my suggestion to users that were/are having problems...try to install drivers from the disc first...if it does not help...update What Corsair Module or Modules will work with my MB? Edit Reply Quote & Reply Sabertooth Z77*BIOS 2104*Intel i7 3770K CPU*Corsair Hydro H50 Cooler*4x8GB Corsair Vengeance PC3-1500 DDR3-1866MHz 9-10-9-27 CAS Latency*CoolerMaster 932 HAF Case*Corsair HX1000W 1000 Watt PSU*Intel 480GB SATA6 SSD*Intel

I'm not sure what I'm doing wrong. Thanks for all your help Mussels, I really appreciate it! (You must log in or sign up to reply here.) Show Ignored Content Currently Active Users Viewing This Thread: 1 I have been programming on computers since the ZX81. Maybe it wasn't really the fix, but just a coincidence.

Since it does me no good to get a replacement (as I have already gotten), I'm wondering if I could perhaps get another model and pay the difference. Any ideas?Thanks make sure the bios chip is pressed in the socket! Worked for me, though. http://www.techpowerup.com/forums/threads/asus-p6t-deluxe-v2-new-build-with-boot-problems.93487/ Robert Welchman 857 views 1:01 Asus P6T-Deluxe V2 LGA 1366 Motherboard - Duration: 10:35.

Tipiak View Public Profile Find all posts by Tipiak #6 01-04-2010, 03:08 PM oratorio Registered User oratorio's PC Specs oratorio's PC Specs MotherboardAsus p6t Deluxe Processori7 920 MemoryOCZ 12800 John Galt 26,779 views 6:50 Not Solved anymore Core i7 920 DX58SO GTX280 freeze, UPDATE: Not solved - Duration: 2:05. Hi Everybody, Someone of you has never had a problem of compatibility with a Asus P6T Deluxe V2 and a TX950W ? there you go.....the source of the IDE problems came from the GATE. ~ED Edit Reply Quote & Reply 12NextLast Previous Topic:: Next Topic Feedback for our Website Moderator: New Topic

Looks like I can't test Win7 with my hardware.

If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? mutmonkDec 21, 2009, 2:26 PM tbonethomas said: Hey all, I'm really hoping you can help me because I've sent back a motherboard once already (had the computer working for 20 days Edit Reply Quote & Reply Asus P6T Deluxe V2 -- i7 940 @ 3.91 w/ TRUE Black + Nanoxia FX12-2000rpm x2 -- 6G OCZ Platinum DDR3-1600 (@1363 6-6-6-22) -- 2xSLI EVGA

Would they cause the mobo to not even power up? http://phpbbinstallers.net/problem-with/problem-with-cs-1-6.html Please try again later. May 10, 2009 at 6:34 AM #9 Mussels Moderprator Staff Member Joined: Oct 6, 2004 Messages: 45,737 (10.01/day) Thanks Received: 13,171 Location: Australalalalalaia. to solve mankind's maladies..

What are the correct timings for My Module? replace the BIOS battery. Privacy statement  © 2017 Microsoft. have a peek here Wang Daimler 4,437 views 1:23 1st Pc build Asus P6T Deluxe corei7 920 GTX 275 Corsair - Duration: 7:24.

It seemed like 2 of the pins were a little bit out of place so I straightened them with a toothpick and then hooked everything back up again. HALP!! that was my last issue.

Sign in to make your opinion count.

computer fixed davidtrusikiDec 21, 2009, 4:12 PM my comp is fixed. But once I access it for the first time, save and reset, I get the black screen again. I thought you meant reinstall the Kexts. Add to Want to watch this again later?

You maybe have too low voltage ? Still having the same issue. Stefan Aleksandrov 137 views 0:49 ASUS P6T DeLuxe - X58 motherboard - Duration: 10:49. Check This Out To...

This is very much a learning curve for me but I'm enjoying the challenge so please don't shoot me down for not knowing how to resolve what you might perceive as Customer Service and Technical Support Center I Think I Have a Bad Part. This is very unfortunate since my main reason for even using this DVD burner/reader was to use it for its uniqueDisk Quality Scan capabilities, not found on most other brand burners. However, CPUZ sees it at 6gb triple channel.

I'm finally installing Vista. Thursday, September 03, 2009 5:06 PM Reply | Quote 0 Sign in to vote I have the exact same problem with a brand new computer.Asus P6T Deluxe V2i7 95012 Gb Patriot Loading... Sound Card: Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's Power Supply: Corsair HX 750i (Platinum, fan off til 300W) Mouse: Logitech G403 + $2 blue mousepad

First of all I must declare that I've achieved a stable install using methods described elsewhere (I won't mention that community here). I upgraded to 2x3GB of DDR3 1333 Corsair XMS RAM and the machine flies. It was a component variance issue. If you are running the stock cooler there is a different problem at work and I am clueless (not an unusual situation).

Loading...